Can’t save a file using SharePoint Designer or “Open Site”…

Had a problem at work today where one of the staff could not open a site to edit it using SP Designer. One of the other people seemed to have more success (and they were running SP Designer with SP1) but they were still having problems.

The site was a restored site collection from a client’s environment (and the other instance of it we restored worked fine with SPD)… tried running an upgrade to SP1 for SPD on the erroring computer, but no dice… we even looked at the web sites to see if one of the app pools was off or the site had lost its application directories, IISReset (so we could check the IIS Control Panel Applet – problem and fix described here) but nothing unusual there…

We were at a loss, until one of the guys said he’d switched on Anonymous Authentication. Aha – I know that page – that’s where I stop people using SPD on a site by switching off Client Integration… and sure enough, it must have been switched off by accident when the Anon Auth was activated.

Fixed!

Advertisements

About Brad Saide

I'm a SharePoint consultant. I'm also slowly going bald, seem to have a permanent spare tyre around my waist and enjoy socialising with friends over a beer or 10. The last 2 may possibly be related. Started working with SharePoint when the first version was in limited beta release (participated in the Technology Adoption Program while at Woolworths) and have been committed to the adoption of the technology as a business enabler ever since.
This entry was posted in Uncategorized. Bookmark the permalink.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s